Stripe billing unavailable
Incident Report for Calendly
Resolved
Stripe has resolved the issue and their billing functionality has been restored within the Calendly system.
https://status.stripe.com/
Posted 13 days ago. Jul 10, 2019 - 13:12 EDT
Identified
We have identified an issue with Stripe, one of our third-party integrations. The Stripe team is aware of the issue and is actively working to resolve. We will update when we have more information.
https://status.stripe.com/
Posted 13 days ago. Jul 10, 2019 - 13:03 EDT
This incident affected: Third Party Integrations (Stripe).