Calendly degraded service
Incident Report for Calendly
Resolved
Downstream systems are operating normally. This incident is resolved.
Posted Dec 15, 2021 - 11:50 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 11:48 EST
Monitoring
We are seeing rapid recovery and will continue to monitor.
Posted Dec 15, 2021 - 11:15 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 11:13 EST
Identified
Our partners are affected by US-WEST-1 and US-WEST-1 internet connectivity issues.
Posted Dec 15, 2021 - 11:12 EST
Investigating
We are currently investigating service degradation as result of multiple third party services with elevated errors.
Posted Dec 15, 2021 - 11:04 EST
This incident affected: calendly.com.