Resolved
We've experienced consistent deliverability of SMS messages for 24 hours, this issue is now resolved.
Monitoring
Deliverability of messages have stabilized and recipients on AT&T should now be receiving messages. We are continuing to monitor to ensure consistent success.
Identified
We’re experiencing intermittent issues delivering SMS notifications primarily to AT&T recipients. We’ve identified the root cause to be an issue with our upstream provider and are working with them to resolve the issue.