Upstream vendor incident is causing unsuccessful Google-related events on Calendly
Incident Report for Calendly
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 13:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 12:58 EDT
Identified
The Google team has largely recovered most users that were impacted by this outage, but some users may still see intermittent errors. Our engineers continue to monitor this incident closely.

As a result, some users may continue to experience errors when trying to connect their Google Calendar, create bookings, or check availability on the Calendly platform.

Please refer to the following Google status page for further details: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 12:37 EDT
Investigating
Google is currently reporting an incident impacting users of Google Calendar. As a result, users may experience errors when trying to connect their Google Calendar, create bookings, or check availability on the Calendly platform.

Please refer to the following Google status page for further details: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 10:47 EDT
This incident affected: Calendar Integrations (Google).