Fails bookings when information contains multibyte characters
Incident Report for Calendly
Resolved
This issue has been resolved. Please reach out to Support if you have questions.
Posted Oct 08, 2020 - 17:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 14:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2020 - 14:08 EDT
Investigating
Booking is currently failing for all invitees with multibyte characters, such as Cyrillic, Japanese, etc., in their names (or other booking form data). Our engineers have identified the problem and are working on deploying a fix. Our apologies for the inconvenience, we will update you as soon as we have more information. Thank you for your patience. Please reach out to support@calendly.com with any questions.
Posted Oct 08, 2020 - 14:00 EDT
This incident affected: calendly.com.