Google Login Issues
Incident Report for Calendly
Resolved
All login services have returned to stable at this time.
Posted 6 months ago. Dec 04, 2018 - 19:06 EST
Monitoring
Google login functionality appears to have regained stability. We are monitoring the situation closely and will update if any further action is required.
Posted 6 months ago. Dec 04, 2018 - 18:43 EST
Identified
Some users may experience issues logging in or signing up with Google. Service appears to be intermittently degraded, so retries often yield successful results. If you continue to experience issues, reach out to support@calendly.com.
Posted 6 months ago. Dec 04, 2018 - 18:32 EST
This incident affected: calendly.com.