Downstream services are not receiving events when using Webhook integrations
Incident Report for Calendly
Resolved
All previously failed messages were reprocessed for delivery and Webhook messaging is operating normally.
Posted Nov 15, 2019 - 08:26 EST
Monitoring
A correction has been deployed. We are closely monitoring the update for effectiveness.
Posted Nov 14, 2019 - 18:51 EST
Update
We have identified a workaround and are applying this to a backlog of failed webhook calls. Our development team is continuing to investigate the issue for a long-term solution.
Posted Nov 14, 2019 - 17:18 EST
Investigating
Our developers are investigating an issue that is preventing downstream services from receiving event details when using webhook integrations.
Posted Nov 14, 2019 - 15:24 EST
This incident affected: API and Webhooks (Webhooks).