Notification Issue
Incident Report for Calendly
Resolved
Our team has resolved the root cause of our mobile push notifications failing to deliver. Push notifications between 10:55am and 11:43am EDT experienced delivery issues. All new push notifications triggered after 11:43am EDT are now delivering correctly. We are investigating remediations for the earlier failed push notifications.
Posted May 03, 2023 - 13:15 EDT
Monitoring
Our team has implemented a fix and we are monitoring results.
Posted May 03, 2023 - 11:54 EDT
Update
We are continuing to investigate this issue.
Posted May 03, 2023 - 11:31 EDT
Investigating
Some iOS and Android push notifications are failing to send or delayed. We have identified the issue and are working on a fix.
Posted May 03, 2023 - 11:30 EDT
This incident affected: Notifications.