Invitees are unable to book events when using event types that are collecting payments using the PayPal integration.
Incident Report for Calendly
Resolved
Customers can now submit payments when booking an event.

The Calendly team identified a bug introduced by PayPal in their API that prevented customers from submitting payment when booking an event. PayPal has submitted changes to the API's and our Developers have updated our PayPal integration to comply with those changes.

Our Developers will continue to monitor the PayPal integration moving forward.
Posted 29 days ago. Sep 23, 2019 - 11:38 EDT
Identified
Our team has identified an issue with the PayPal integration that is impacting events that require PayPal payment during the booking process. Our engineering team is working on a solution to the issue in conjunction with PayPal support.

Available workaround: To unblock the ability to book meetings, Calendly users may remove the payment collection option from the event type.
Posted about 1 month ago. Sep 17, 2019 - 14:08 EDT
This incident affected: Third Party Integrations (PayPal).