Deleting an event in your calendar may not cancel Calendly events
Incident Report for Calendly
Resolved
Google has resolved their API issues and all Calendly functionality is now restored.
Posted 10 months ago. Jun 20, 2018 - 16:37 EDT
Update
Google has acknowledged the issue and is working to resolve it. We are continuing to monitor in the meantime.
Posted 10 months ago. Jun 20, 2018 - 10:47 EDT
Update
We are still seeing issues with Google's calendar API and we are continuing to monitor.
Posted 10 months ago. Jun 19, 2018 - 15:38 EDT
Monitoring
Due to an issue with the Google Calendar API, deleting events within your connected calendar may not cancel the Calendly event.
Posted 10 months ago. Jun 19, 2018 - 10:31 EDT
This incident affected: calendly.com.