Stripe unavailable
Incident Report for Calendly
Resolved
Stripe billing and account upgrade/downgrade functionality have been fully restored.

On 2019-07-10, the Stripe API was unavailable from 16:36–17:02 UTC, and again from 21:14–22:47 UTC. Stripe has confirmed that systems are restored and fully operational.
Posted 12 days ago. Jul 11, 2019 - 09:41 EDT
Update
Stripe has reported its system as operational. The Calendly team has confirmed that Stripe integrations are working in our system but will continue to monitor for any disruptions in service. https://status.stripe.com/
Posted 13 days ago. Jul 10, 2019 - 20:19 EDT
Monitoring
We have identified an issue with Stripe, one of our third-party integrations. The Stripe team is aware of the issue and is actively working to resolve. This impacts customers ability to upgrade or downgrade their account as well as Stripe integrated billing.
https://status.stripe.com/
Posted 13 days ago. Jul 10, 2019 - 17:37 EDT
This incident affected: Third Party Integrations (Stripe).