Calendly service disruption

Incident Report for Calendly

Resolved

This incident has been resolved.
Posted Oct 05, 2022 - 12:02 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2022 - 14:34 EDT

Identified

The issue has been identified and a fix is being implemented
Posted Oct 04, 2022 - 12:05 EDT

Investigating

We are currently investigating this issue.
Posted Oct 04, 2022 - 11:15 EDT
This incident affected: calendly.com.