Google Authentication Issues
Incident Report for Calendly
Resolved
Google has reported that the issue has been resolved and we are no longer seeing any issues for our customers. We will continue to monitor to ensure that customers are no longer affected.
Posted 28 days ago. Aug 19, 2019 - 16:36 EDT
Update
Google is reporting that mitigation work is currently underway. Error rates are dropping and they are seeing service improvement. You may still experience some intermittent connectivity issues but a full resolution should be forthcoming.
Posted 28 days ago. Aug 19, 2019 - 15:48 EDT
Monitoring
Google OAuth is currently experiencing issues. Some Calendly users may be unable to login to the site when using Google OAuth. This may also impact users ability to add Google as a calendar connection. We will continue to monitor the issue with Google.
Posted 28 days ago. Aug 19, 2019 - 15:33 EDT
This incident affected: Calendar Integrations (Google) and calendly.com.