Calendly booking pages experiencing errors
Incident Report for Calendly
Resolved
This incident is resolved.
Posted May 08, 2022 - 12:16 EDT
Monitoring
A patch has been applied and the site is functioning normally.
Posted May 08, 2022 - 10:50 EDT
Update
We are seeing recovery and continuing to triage.
Posted May 08, 2022 - 10:39 EDT
Identified
We have identified an internal network configuration failure and are working to correct the issue.
Posted May 08, 2022 - 10:18 EDT
Investigating
We are currently investigating a high rate of errors.
Posted May 08, 2022 - 08:28 EDT
This incident affected: calendly.com.