Calendar events are not being saved when users select GTM or Zoom as their location
Incident Report for Calendly
Resolved
Issue has been resolved. All calendar events and correspondence should be fully operational.
Posted 4 months ago. May 22, 2019 - 17:43 EDT
Identified
We've identified the issue and are working towards a fix, should be back running properly momentarily.
Posted 4 months ago. May 22, 2019 - 17:36 EDT
Investigating
Calendly events are not publishing and confirmation emails are not sending when users select GoToMeeting or Zoom as their event location. We are currently investigating.
Posted 4 months ago. May 22, 2019 - 17:23 EDT
This incident affected: Calendar Integrations (Google, Outlook.com & Office 365, Outlook Desktop, iCloud) and calendly.com.