SMS deliverability in US & Canada
Incident Report for Calendly
Resolved
SMS deliverability rates have stabilized. The root cause appears to be an issue on the carrier side and was resolved after we contacted our SMS provider.
Posted May 25, 2023 - 09:28 EDT
Investigating
We’re experiencing intermittent issues delivering SMS notifications in the US & Canada. Our team is working with our upstream provider to identify the issue.
Posted May 24, 2023 - 15:21 EDT
This incident affected: Notifications.