Zoom Video Conferencing Degraded Service
Incident Report for Calendly
Resolved
Zoom has returned to full functionality and links should resume automatically generating. If you require any additional assistance please reach out to support@calendly.com.
Posted 2 months ago. Jan 09, 2019 - 16:27 EST
Identified
Due to a service provider degradation, events using our Zoom Video Conferencing integration may not automatically generate links to a video conference. We are working with our partners to ensure that service is restored as quickly as possible.
Posted 2 months ago. Jan 09, 2019 - 13:04 EST
This incident affected: calendly.com.