Zoom links are not generating for new bookings | Current Zoom links are not functioning

Incident Report for Calendly

Resolved

Services are restored.

From Zoom:
Services have been restored, if you are still having connection issues please flush your DNS cache and attempt to reconnect.

For Windows open a command prompt and type "ipconfig /flushdns"
For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"
Posted Apr 16, 2025 - 16:58 EDT

Monitoring

UPDATE - Zoom services are coming back online and bookings are seeing Zoom links applied and Zoom meetings are starting and working. We are still monitoring for complete stability.
Posted Apr 16, 2025 - 16:41 EDT

Identified

Zoom is currently experiencing a system outage. This is impacting Calendly customer's new bookings which are not generating meeting links as well as current Zoom links which are not active.

We are monitoring Zoom's status page found here: https://status.zoom.us/ for updates.
Posted Apr 16, 2025 - 15:30 EDT
This incident affected: Third Party Integrations (Zoom).