Google Cloud Service Disruption
Incident Report for Calendly
Resolved
Google reports that its services have been fully restored and the issues are now resolved.
Posted 3 months ago. Jun 02, 2019 - 20:16 EDT
Monitoring
Google Cloud services are currently experiencing intermittent outages. Users may experience difficulty logging in with Google accounts or syncing events with Google calendars. Our engineers are closely monitoring the situation to provide the best service possible to Calendly users.
Posted 3 months ago. Jun 02, 2019 - 15:39 EDT
This incident affected: Calendar Integrations (Google).