Resolved
This incident has been resolved.
Monitoring
Warnings have been corrected and we are working closely with third party providers to ensure they do not return.
Monitoring
Warnings have been corrected and we are working closely with third party providers to ensure they do not return.
Identified
We are investigating reports of warnings on the click.calendly.com subdomain.