Reserved times are not pushing to Google or Outlook calendars for one-off meetings and meeting polls
Incident Report for Calendly
Resolved
This incident has been resolved. Reserved times are healthy and pushing to Google and Outlook calendars as expected.
Posted Mar 27, 2024 - 14:49 EDT
Identified
Calendly is currently experiencing an issue where reserved times from One-off meetings and Meeting polls may not be pushed to calendars. We are actively pushing out a fix for this issue and will update once resolved.

If you have scheduled a reserve time since 3:10 PM ET, you should verify the times are reserved on your calendar.
Posted Mar 26, 2024 - 16:03 EDT
This incident affected: calendly.com.