SMS Notifications Deliverability Issue
Incident Report for Calendly
Resolved
SMS deliverability rates have stabilized. The root cause appears to be an issue with our upstream provider and has been resolved.
Posted Jun 06, 2023 - 15:46 EDT
Monitoring
SMS deliverability rates have stabilized. The root cause appears to be an issue with our upstream provider. We will be monitoring this until the end of day.
Posted Jun 06, 2023 - 11:01 EDT
Identified
We’re experiencing intermittent issues delivering SMS notifications in the US & Canada. Our team is working with our upstream provider to identify the issue.
Posted Jun 05, 2023 - 16:47 EDT
This incident affected: Notifications.