SMS reminders are not successfully being sent from Calendly
Incident Report for Calendly
Resolved
SMS notifications within Calendly are back to a fully functional state have been healthy as of Jan 22, 2024, 5:48 PM ET.
Posted Jan 22, 2024 - 18:09 EST
Investigating
We have identified a disruption affecting SMS reminders being sent. Our team began noticing this error today, Jan 22, 2024 at 3:38 PM ET.

Our team is actively addressing the situation. We will continue to provide updates as we work towards a complete resolution.
Posted Jan 22, 2024 - 17:42 EST
This incident affected: Notifications.