Issue Enabling Third Party Integrations
Incident Report for Calendly
Resolved
This incident has been resolved for all users
Posted 3 months ago. Feb 12, 2019 - 16:41 EST
Monitoring
We have resolved the issue and are continuing to monitor.
Posted 3 months ago. Feb 12, 2019 - 14:44 EST
Identified
The issue has been identified and the team is working on a fix.
Posted 3 months ago. Feb 12, 2019 - 14:04 EST
Investigating
We are investigating issues blocking users from enabling Third Party Integrations. This issue does not affect users who have previously enabled Third Party Integrations.
Posted 3 months ago. Feb 12, 2019 - 13:48 EST
This incident affected: Third Party Integrations (Zoom).