Unable to connect to Google Calendar service
Incident Report for Calendly
Resolved
Google reports that its services have been fully restored and the issues are now resolved.

More information on the status of the Google Calendar service can be found at https://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=cc21ebe3962430b2e4ae2b52e3dde98f
Posted 3 months ago. Jun 18, 2019 - 13:33 EDT
Update
Google has identified the issue with its Calendar service and expects to resolve the problem affecting a majority of users of Google Calendar at 6/18/19, 1:40 PM.

More information on the status of the Google Calendar service can be found at https://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=cc21ebe3962430b2e4ae2b52e3dde98f
Posted 3 months ago. Jun 18, 2019 - 12:53 EDT
Monitoring
Google Calendar is experiencing an outage that is impacting Calendly users that connect with Google Calendar. Our engineers are closely monitoring the situation to provide the best service possible to Calendly users.
Posted 3 months ago. Jun 18, 2019 - 10:18 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 18, 2019 - 10:14 EDT
Investigating
Users may experience difficulty logging in with Google accounts or syncing events with Google calendars. Our engineers are investigating the issue.
Posted 3 months ago. Jun 18, 2019 - 10:14 EDT
This incident affected: Calendar Integrations (Google) and calendly.com.