We are experiencing intermittent gateway errors
Incident Report for Calendly
Resolved
As of 3am EST, a new chrome extension is available for use resolving the degraded functionality! As the corrected version rolls out, all functionality in the extension will be restored.
If you are still experiencing issues with the browser extension, please update the extension to the new version.
Posted Aug 16, 2022 - 09:07 EDT
Monitoring
A fix has been implemented for calendly.com and the application is fully functional.
Browser extensions are still experiencing degraded performance but a workaround is available through use of the website or mobile app.
Posted Aug 15, 2022 - 15:42 EDT
Identified
The issue has been identified and we are beginning to see recovery.
Posted Aug 15, 2022 - 14:08 EDT
Update
We are continuing to investigate this issue.
Posted Aug 15, 2022 - 12:05 EDT
Investigating
We are currently investigating this issue
Posted Aug 15, 2022 - 10:56 EDT
This incident affected: calendly.com, Notifications, and Calendly for Chrome.