Degraded Connectivity with Zoom Video Conferencing
Incident Report for Calendly
Resolved
Zoom has deployed a patch that resolves an issue with OAuth authorizations that affected a small segment of users. We believe that this issue has been resolved. If you continue to experience any issues, please reach out to support@calendly.com.
Posted 7 days ago. Dec 03, 2018 - 14:23 EST
Monitoring
We are continuing to monitor OAuth authorizations with the Zoom video conferencing service after a degradation of service this afternoon. If you encounter issues, clearing your cookies or trying another browser has been shown to correct the issue in most cases. Contact support@calendly.com if you require further assistance.
Posted 12 days ago. Nov 28, 2018 - 20:11 EST
Investigating
We are currently investigating connectivity issues with the Zoom video conferencing service. Users may experience difficulty linking a new Zoom account to their Calendly account.
Posted 13 days ago. Nov 28, 2018 - 11:13 EST
This incident affected: calendly.com.