Degraded performance on newly created calendar invitations

Incident Report for Calendly

Resolved

This has been resolved as the booking flow continues to remain operational.
Posted Aug 30, 2023 - 15:38 EDT

Monitoring

Our engineering team identified a delay in bookings being successful. The booking flow has regained success and will continue to be monitored.
Posted Aug 30, 2023 - 15:34 EDT