Intermittent iCloud calendar disconnections
Incident Report for Calendly
Resolved
The issue with intermittent iCloud calendar disconnections has been resolved. iCloud users should review and reconnect if their calendar is disconnected. If you have questions, please reach out to our Support team.
Posted Apr 01, 2021 - 10:13 EDT
Identified
We’re observing intermittent iCloud calendar connection disconnections. Reconnecting will resolve temporarily. Our team is aware of the issue and actively investigating a resolution.
Posted Mar 30, 2021 - 12:58 EDT
This incident affected: Calendar Integrations (iCloud).