Routing forms may be temporarily inaccessible
Incident Report for Calendly
Resolved
This incident has been resolved -- all routing forms are functional within the Calendly platrform.
Posted Nov 28, 2023 - 14:58 EST
Monitoring
Our engineering team has deployed a fix and is monitoring the performance of routing form links within the application.
Posted Nov 28, 2023 - 14:40 EST
Update
Routing form links are currently experiencing degraded performance and are temporarily inaccessible. Our engineers are aware and actively working to restore full functionality.
Posted Nov 28, 2023 - 14:02 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2023 - 13:59 EST
Investigating
Routing form links are currently experiencing degraded performance and are temporarily inaccessible. Our engineers are aware and actively working to restore full functionality.
Posted Nov 28, 2023 - 13:46 EST
This incident affected: calendly.com.