Users may experience issues connecting to Google calendars
Incident Report for Calendly
Resolved
Google has resolved the issue and the following services are operating as expected:
- successfully connect a Google calendar
- successfully book an event that is on a Google connected calendar.
Posted 22 days ago. Sep 30, 2019 - 20:51 EDT
Investigating
Our developers are investigating an issue that prevents users from connecting new Google calendars and at times displays an error when they try to book a new event. We are monitoring Google's status page for updates on their service at https://status.cloud.google.com/incident/bigquery/19007
Posted 22 days ago. Sep 30, 2019 - 20:17 EDT
This incident affected: Calendar Integrations (Google).