Issue with meeting links, notifications and calendars disconnecting
Incident Report for Calendly
Resolved
During a brief period, Calendly experienced a misconfiguration. Customers may have experienced the following issues during that time:

- localhost may have been prepended to meeting, cancel and reschedule links rather than calendly.com
- calendars may have been disconnected for some users
- Zoom, GoToMeeting, MS Teams meetings links were not added to meetings
- SMS reminders & Workflow SMS reminders may be send out of order or failed to send

This issue was resolved at 12:26PM EST. If you are continuing to experience issues, please reach out to Calendly support for assistance.
Posted Jan 27, 2021 - 12:09 EST