Outlook 365 Login Issues
Incident Report for Calendly
Resolved
DNS issues affecting logins using the Outlook 365 service appear to have been resolved. If you experience any further issues, please reach out to [email protected]
Posted 8 months ago. Jan 29, 2019 - 18:06 EST
Monitoring
Microsoft engineering teams have identified a DNS issue and have failed over to an alternative DNS provider. The login issues with the Calendly platform appear to be fixed. We are monitoring closely and will provide any further updates as necessary.
Posted 8 months ago. Jan 29, 2019 - 17:23 EST
Update
The root cause of this issue appears to be an outage in Microsoft's Azure cloud services. We will provide updates as we receive them.
Posted 8 months ago. Jan 29, 2019 - 16:57 EST
Update
The issue appears to only affect a small subset of users and is intermittent in nature. If you experience problems logging in, please refresh and try again.
Posted 8 months ago. Jan 29, 2019 - 16:47 EST
Identified
We have identified an issue with logins affecting customers using Microsoft's Azure Active Directory service. This can affect users that have signed up for Calendly using the Outlook 365 service and prevent them from logging into the application. Our team has identified a fix and is working on resolving the issue.
Posted 8 months ago. Jan 29, 2019 - 16:38 EST
This incident affected: Calendar Integrations (Outlook.com & Office 365).